Search found 5 matches

by mgonen
Wed 2019-02-27 18:35
Forum: Stand-Alone Applications
Topic: Problems getting started with VS1063
Replies: 19
Views: 1056

Re: Problems getting started with VS1063

Thanks for reply.

I solved this problem by using your suggestions. Thank you.
by mgonen
Wed 2019-02-27 18:32
Forum: Slave Decoder Applications
Topic: latency of VS1063 encoding process
Replies: 4
Views: 212

Re: latency of VS1063 encoding process

Thanks for reply.
My samplerate is 48000Hz and bitrate is 32Kbit. I am tarnsferring data to computer over ethernet as UDP. And I am using VLC player to decode data.
What the latency should be at least.
by mgonen
Mon 2019-02-25 12:55
Forum: Slave Decoder Applications
Topic: latency of VS1063 encoding process
Replies: 4
Views: 212

latency of VS1063 encoding process

Hello,
I am using VS1063 and STM32F4 microcontroller for MP3 encoding. I have 500mSec latency and want to reduce this delay. What is your expected latency for MP3 encoding process.

Best Regard
Mevlüt
by mgonen
Mon 2019-02-25 11:20
Forum: Stand-Alone Applications
Topic: Problems getting started with VS1063
Replies: 19
Views: 1056

Re: Problems getting started with VS1063

Hello Pasi I activated uart and saw mp3 frames. But I have a problem to start encoding. Some times encoding doesnt start and I starts encoding after I tried many times. My code is as below; VS1063_HW_init() { GPIO_writePin(CS_Pin, PIN_SET); // Chip select high GPIO_writePin(XRESET_Pin, PIN_SET); //X...
by mgonen
Mon 2019-01-07 15:52
Forum: Stand-Alone Applications
Topic: Problems getting started with VS1063
Replies: 19
Views: 1056

Re: Problems getting started with VS1063

Hello, I am using VS1063a in my project. I want to use VS1063a with STM32F4xx as master-slave. In this case I have 2 questions to you, 1) I reached patches for VS1063a but I have no idea that how to apply these patches. How can I apply patches to VS1063 ? Could you please share example source code f...