Search found 6 matches

by rudnik
Mon 2019-04-15 19:46
Forum: Slave Decoder Applications
Topic: Genuine IC from aliexpress
Replies: 4
Views: 207

Re: Genuine IC from aliexpress

Thanks for the detailed info. (I thought it was yen)
by rudnik
Mon 2019-04-15 13:29
Forum: Slave Decoder Applications
Topic: Genuine IC from aliexpress
Replies: 4
Views: 207

Re: Genuine IC from aliexpress

Thanks for the info. I looked at the taobao page. The devices are listed for ¥20.00 (€0.16). When I look at the VLSI webshop the devices are listet around €17. I can not read the text on taobao. How come there is this emens price difference? Is there any way to buy the devices for a similar price di...
by rudnik
Sun 2019-04-14 18:08
Forum: Slave Decoder Applications
Topic: Genuine IC from aliexpress
Replies: 4
Views: 207

Genuine IC from aliexpress

Hello, does anyone know if the VS1011E from aliexpress are genuine? Like for example this one https://www.aliexpress.com/item/10pcs-lot-VS1011E-VS1011E-L-VS1011-LQFP48-new-and-Original/32848049640.html?spm=2114.search0604.3.15.74a869a17wCuFU&ws_ab_test=searchweb0_0,searchweb201602_9_10065_10068_1089...
by rudnik
Sun 2019-04-14 18:05
Forum: Slave Decoder Applications
Topic: VS1053 not playing some files
Replies: 4
Views: 199

Re: VS1053 not playing some files

@Pasi: thank you so much, that was exactly the problem. I would have never found that. I simply connected pin 33 and 34 and now it work flawlessly. Guess the cheap modules from china are not the best design.
by rudnik
Fri 2019-04-12 12:35
Forum: Slave Decoder Applications
Topic: VS1053 not playing some files
Replies: 4
Views: 199

Re: VS1053 not playing some files

Hello,
thanks for the info!
I will try to modifiy my board and tie the pins together and see if that solves the problem. Otherwise I will test with certainty if it are the same files.

Thanks and I will post the result soon.
by rudnik
Fri 2019-04-12 11:26
Forum: Slave Decoder Applications
Topic: VS1053 not playing some files
Replies: 4
Views: 199

VS1053 not playing some files

Hello, I am trying to set up a MP3 player with an Arduino and a VS1053 board. The setup works nicly for some files. But when I start playing some files the DREQ stays active and there is no sound being played. I recoded all the MP3 files to the same bitrate etc., removed the ID3 tags, normalized the...